Contents

조회 수 180 댓글 0
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄

2010 년 1 월부터 EOL 인 PHP 5.6을 계속하지 않는 것이 좋다!

PHP 버전이 올라가고 mysqli_ 함수만 사용하게 되면서 예전 자료를 검색할 수 가 없어 로컬에 하위 버전 웹서버 설정 ㅋㅋ


기존에 설치된 PHP 버전을 모두 지우고,

sudo apt-get purge 'php*'


PHP 5.6 설치할 때 저렇게 하면 됨

sudo add-apt-repository -y ppa:ondrej/php
sudo apt update
sudo apt install php5.6 php-cli php5.6-common php5.6-gd php5.6-curl libapache2-mod-php5.6 php5.6-mysql php5.6-cli php5.6-mbstring php5.6-mcrypt





?